Freitag, 30. August 2013

RegExp Snippets

Insert Statements in Oracle SQL:

INSERT\s+INTO\s+(cache|cache_bootstrap|cache_field|cache_form)[^\;]+

Freitag, 21. Juni 2013

Word: Inhaltsverzeichnis zusätzliche Ebene einfügen



Inhaltsverzeichnis markieren

alt+f9 drücken

An der Stelle des Inhaltsverzeichnisses wo 1-3 steht, einfach 1-4 eintragen.

Danach wieder alt+f9 drücken

dann das gesamte Inhaltsverzeichnis aktualisieren

Mittwoch, 8. Mai 2013

Excel Distinct count

FELD A1: folgende Formel hineinkopieren:
=SUMME(WENN(HÄUFIGKEIT(WENN(LÄNGE(A3:A4606)>0;VERGLEICH(A3:A4606;A3:A4606;0);""); WENN(LÄNGE(A3:A4606)>0;VERGLEICH(A3:A4606;A3:A4606;0);""))>0;1))
und mit CTRL+SHIFT+ENTER bestätigen

Montag, 4. März 2013

OWB getting started Tipps

Alle Objekte minimieren:
. CTRL+A -> Graph -> Minimize

Vogelperspektive
. View -> Birds-Eye

Mittwoch, 9. Januar 2013

SSRS Kopfzeile beim Scrollen fixieren

Advanced Mode:



 Row Groups:





Es wird die erste Zelle Markiert


Im Properties Menu:


Nun bleibt die erste Zeile beim Scrollen sichtbar.

Donnerstag, 3. Januar 2013

SELECT mit mehreren distincts

SELECT DISTINCT(X.SPALTE1), X.SPALTE2
FROM MEINE_TABELLE X
GROUP BY X.SPALTE1, X.SPALTE2
ORDER BY SPALTE1 DESC
  

Mittwoch, 2. Januar 2013

NSA310 install fonz Fun Plug als Paket installieren ffp

Als erstes verbindet man sein NSA310 als Netzlaufwertk
  • Windows Explorer: Computer
  • Netzlaufwerk verbinden
  • URL: \\192.168.0.14\Volume1
  • Nun ist das NSA310 als Festplatte mit Buchstabe eingebunden 
Nun navigiert man zum Ordner admin\zy-pkgs
  • Dort Erstellt man eine neue Text-Datei mit Namen web_prefix (ohne Endung)
  • Als inhalt kommt folgender URL:
    ftp://ftp.zyxel-tech.de/2.new_mirror/
  • Nun kann man sich via Web-Oberfläche am NSA310 als admin anmelden
  • Unter Packages kann nun ffp ausgewählt und installiert werden.